基于 Debian 的 SparkyLinux 发行版的开发者19日宣布 SparkyLinux 6.0 全面上市,这是源自 Debian GNU/Linux 11 “Bullseye”操作系统系列的主要稳定更新。

SparkyLinux 6.0 被称为“Po Tolo”,与最近发布的Debian GNU/Linux 11“Bullseye”操作系统的软件存储库完全兼容,包括截至 2021 年 8 月 16 日推送的最新软件包以及长期支持的Linux 5.10 LTS内核系列。

当然,这不是 SparkyLinux 6.0 版本中唯一的新功能,它还具有更新和改进的 Calamares 图形安装程序、使用 exfatprogs 实用程序管理 exFAT 格式分区的 exFAT 文件系统的本机支持,以及扩展到 USB 的无驱动打印设备支持新的 ipp-usb 软件包,该软件包也包含在 Debian Bullseye 中。

SparkyLinux 6.0 版本的另一个主要特性是用 Sparky APTus AppCenter 替换了 Sparky APTus 实用程序,它可以帮助用户安装、重新安装、更新和删除 2300 多个包和内核,包括 20 多个预配置的桌面环境。旧 APTus 实用程序中的所有工具以及许多其他改进都可用。

最重要的是,SparkyLinux 6.0 预装了 RiseupVPN 应用程序,供那些在上网时需要额外安全和匿名层的人使用。此外,此版本将 Sparky Welcome 应用程序替换为新的 Sparky FirstRun 应用程序,以帮助新手更好地配置系统。

除此之外,您会发现 12 个新的美丽的自然壁纸,PCManFM 作为默认文件管理器,Mozilla Firefox ESR 作为 MinimalGUI (Openbox) 版本的默认 Web 浏览器,以及新的桌面字体大小 (11)。

SparkyLinux 6.0 有多个版本,包括Xfce 4.16、LXQt 0.16 和 KDE Plasma 5.20 桌面环境,以及适用于 64 位和 32 位系统的 MinimalGUI(Openbox)和 MinimalCLI(仅文本模式)。您现在可以从官方网站下载它。

当然,现有的 SparkyLinux 5 滚动版用户不必下载新的 ISO 来将他们的安装更新到 6.0 版,而只需sudo apt update && sudo apt full-upgrade在终端模拟器中运行命令。

这款轻量级操作系统可以为老旧的计算机注入新的活力。SparkyLinux 甚至仍然支持旧的 32 位处理器。

发表评论